# Saturday, 22 January 2005

Looks like something broke when I updated the site to version 1.7. I am no longer able to post images using the MetaWeblog API even from SauceReader which worked beautifully before the update. Two things might be the source for the problem: Either I missed some folder security settings when I updated to version 1.7 or changes were made to the exposed posting API in version 1.7.

I started a thread on the new SourceForge site for dasBlog which you can follow if you have further interest in the issue. An answer will probably be forthcoming in a short while or so I hope.

Comments are closed.